IOS 11 Beta - Anyone having any luck?


Anyone get FilmLab to work with iOS 11? I’m not saying it should run, I realize a beta app on a beta OS isn’t anyone’s problem but mine. It won’t run period on an iPad pro; on an iPhone 6s, it opens, but basically takes a picture of the negative. Sometimes it take a picture, but it’s pretty washed out. Are you supposed to be able to do anything with the image besides save it to the camera roll? See samples.


I’m also having issues, but mostly with washing out (lux levels fluctuate rapidly) and with consistency in recognizing cells.
It’s going to be a great app, Abe. You should be proud. Can’t wait to test full res!
I’m using an iPhone 7 Plus, iOS 11 b6, and an LED copy board.


same here…cant capture anything


I’ve the same problems…using iPhone 6s. And iOS 11b6 and lamp board


I am also just getting a photo of the negative on IPhone 7. Can’t wait for the bugs to be worked out! It’s going to make my film life a lot easier.


Curious as to what people are using for their light source for the capture of the negatives? I have not yet tried it out… I have the 6s.


Kaiser Slimlite Plano 5000K 8x11"