Mine does nothing but snap grainy dark photos


hi Abe (and all),

I just finally installed the beta and it does nothing for me but come up with a live camera view a little icon in the corner which brings up “Moments” sideways on my iPad.

however, it does nothing with film when aimed at it, selected from “Moments” etc.

I know this version is limited in function as you work on it but shouldn’t it do something? Others are posting images captured. I cant get it to do that, well not a frame, just a grab of what’s in front of the camera when the app is open.


Also, I installed on the iPad thinking I’d need to use it as a light box and the phone as the camera and now it says I cant install it on the phone.



Well, I tried to post some screen grabs last night and they apparently didn’t make it. Let me see if i can add some linked instead since nothing I do to the images makes the uploader here like them.

Can someone provide a few sample screen shots of what the app SHOULD be doing when opened perhaps? So far nothing Ive done has resulted in any frames being selected or even any indication that the app is doing anything except opening and snapping a grainy photo.


Update, here are 2 links (testing from Dropbox to see if that works). This is what I get when I aim the app at anything filmwise (this is off my phone screen but its same results if I backlight film or shoot a pic of it on white paper.


New users cant do more then 1 image in a post apparently BUT the Dropbox links seem to be working!

And then when I touch the screen I get this but hitting any button on the right just makes the app crash (or quit or drop to) the Spring board.

I never see highlights, frame selection or even a means to capture anything.


mine kinda does that too. out of the 10 minutes or so that I was playing it only once did it actually turn positive and I was able to take a blurry shot. otherwise it was just the way my eye sees it and it takes the whole strip and dark


Keep trying. Move the iPhone over the negative.

Here’s what I think we should be seeing:

  • Hover phone, see the negative
  • When FilmLab identifies the frame, image turns to positive
  • If doesn’t turn positive, keep moving iPhone. Experimenting just now, if I tip the camera just a bit, helps identify the frame.
  • Tap in the positive image to capture it
  • Square box with arrow, tap to save the captured positive image


Ive tried that, but with the iPad. My “beta” access only allowed me one install. I thought I was installing one for the iPad as a backlight and one onto the phone to capture images and started w the iPad.

I can try again and video my results if it helps, but mine literally does nothing when I aim a camera at a negative no matter how lit, flat or distinct it is from the background. All I have is tap the screen to capture, and the two icons which let me pick an image from my library and that does nothing (I assumed it would select frames from the image).

I keep chalking it up to early access but also want to do my due diligence to make sure the beta and app are getting reported bugs as needed if my issues are bugs or just me etc.


Ok, just retried this time using different negatives and way more backlighting and it finally responded visually to the film popping between pos/neg on some 120. So I now know it’s working it’s just the backlight or similar.

Let me see if I can get results to actually post… and I’d love a iPhone install since using the iPad to snap pics is really cumbersome.


It works, just needs lots and lots of light and some patience. I cant save/send or output in anyway so I’m screen capturing for posting.

Doesn’t like half frame or super wide frame images though for sure.

Now its rejecting my Dropbox links. Ugh.



Some of my testing w BW 35mm and half frame/standard frame images.


Hi Abe, thank you for releasing FilmLab App for android as well. I installed the app on Samsung S7 Edge (Android 7.0) and the app’s refresh rate is about 1 fps, it’s pretty much impossible to find the negatives by just looking at the screen. Also it’s lagging when pressing the screen and takes about 2-3 second for the icons to show up. When pressing the “gallery” icon the app stops working and quits. Just thought to send you some feedback :slight_smile: It’s great to see the icon of the app on my phone though and I’m sure that the app will get much better with time! Keep up the good work! Cheers


are you holding the phone in portrait or landscape mode?


I’m reporting the same problem each time I’ve used the app, as well. The first time I tried it (first beta version), I wasn’t able to get anything but really dark frames in live view and captured images. After the latest update, I am able to see bright images and they are converted to positive but upon taking the photo, all I end up with is very very dark (negative) images. I’ve tried from different distances from the film but no matter what, it’s just small dark frames.

iPhone 6S, iOS 10.3.3


Thanks for the reports, these are helpful. @alienmeatsack, what kind of light source are you using? Also, I added a second email alias for you in TestFlight, so you should be getting another invitation you can use to install FilmLab on your phone. iPhones generally have better cameras than iPads, so the results should be a little bit better.


These are using an iPhone 7+ screen on full brightness in a darkened space. I have a proper light box but wanted to try the phone for sizing and capabilities since I’d be more apt to have the two on hand vs a light box. :smiley:

Thanks for the extra install, it’s going onto the phone for shooting! (And easier to hold then an iPad lol). :smiley: